Introduction to Powerpoint

Create it

You will make a short presentation to your class to let them know what to expect in your class this year. Adding some overheads to your presentation will keep their interest while giving them a better understanding of the topics you will cover. This assignment will help you to learn about the presentation software that you will use for your video lesson.

Opening a presentation

There are some choices to make when you start to create a new presentation with Microsoft PowerPoint. Take a look at these as you begin the process.

1. From your Windows 2000 desktop, click the Start button at the left end of the taskbar.

2. Go to Microsoft Office 2000 Programs and then click Microsoft PowerPoint.
   A dialog box appears offering three choices for creating a new presentation:
   1. The AutoContent Wizard will guide you step by step through the creation process.
   2. You can choose to base your presentation on one of PowerPoint's professionally designed templates.
   3. You can simply open a blank presentation and go for it.

   Another choice you have is to open up an existing presentation for use or modification.

3. Click Blank Presentation.

4. Click OK.
The New Slide dialog box appears with various AutoLayout options.

Note: You can change the AutoLayout of the presentation at any time by clicking Slide Layout on the Format menu.

5. Click the second format from the left in the first row.

6. Click OK.

**Zooming in or out in Slide View**

You can zoom in or out on your slides depending on your needs. For now choose a view that allows you to see the entire slide as you are working.

1. Find the Zoom Control button on the toolbar. It may look like this.

2. Click Fit, if it's not already selected.

**Entering text**

You are now in Slide View where most editing and building of the presentation will take place. Notice that on the slide is a place to add a title and a place to add text. These are called the title object and text object, respectively.

1. Click where it says "Click To Add Title."

2. Type "Welcome to English." (History, Math, first grade or whatever you plan to teach.)

3. Click where it says "ClickTo Add Text."
   
   This AutoLayout automatically provides bullets for your text, but you’ll turn them off for now.

4. Click the Bullet button on the toolbar.
5. Type your title and name, for example, Dr. Cleveland.

6. Click the Center Across Columns button on the toolbar.

7. Press Enter.

8. Type 1st Semester 2004.

**Inserting clip art**

It's a good idea to add graphics to visual presentations, and in this case, it might be an appropriate opportunity to put in a graphic that represents part of your teaching philosophy.

1. On the Insert menu, click Clip Art.(or use the Clip Art icon on the tool bar.)

2. Click the various categories to see what graphics and pictures are available.

3. Decide on a graphic for this first slide and click it.

4. Click Insert.

*Note: If you decide you want a different graphic in your presentation, all you have to do is double-click the graphic to go back to the ClipArt gallery.*

**Sizing and placing your graphic**

Most likely the graphic needs to be resized and repositioned. Click anywhere on the graphic to select it. White boxes will appear at the corners and all sides when it is selected.

1. To size the graphic proportionally, move the mouse pointer over any **corner box** until it becomes a diagonal double arrow.

2. Drag to make it larger or smaller.

3. To reposition the graphic, click anywhere on the graphic and drag it to its new location.
Adding more slides

Let's add a slide for each specific topic you'd like to cover.

1. On the Insert menu, click New Slide.

2. Choose the same AutoLayout: **the second format from the left in the first row.**

3. Click OK.

Add text to the new slide

1. Click where it says, "Click To Add Title," the title object.

2. Type: Course Content

3. Click where it says, "Click To Add Text," the text object.

4. Type three topics which you expect to cover during a typical semester. Press Enter after each topic. The result should be three bulleted items.

5. Drag to select these three lines and click the Center button.

Creating more slides

You want **three** more slides -- create them now.

1. Go to Insert--New Slide.

2. Repeat step 1 twice more.

You have five slides in your presentation now; two contain text, and three are blank. Take a look at these five slides in a different view.
**Using slide sorter view**

Slide sorter allows you to see several or all of your slides at one time in miniature. It's a good place to reorganize slides and make sure you haven't left something out.

1. Go to View on the menu bar and select Slide Sorter. [There is on the a short cut button for this in the bottom left hand corner.]

2. Double-click slide number three to return to slide view.

**Completing the presentation**

Now add the remainder of your key points for each slide. 
In the first blank slide do the following:

1. Type Grading Criteria in the title box.

2. Click inside the "Click to add Text box" next to the bullet.

3. On the View button, click Ruler.

4. On the ruler, click half way between 3 and 4 to add a left tab stop. [A dark symbol should appear on the Ruler.]

5. Place the insertion point next to the bullet in the text object and type the following, pressing Tab between the item and the percentage on each line:

<table>
<thead>
<tr>
<th>Homework</th>
<th>40%</th>
</tr>
</thead>
<tbody>
<tr>
<td>Quizzes</td>
<td>30%</td>
</tr>
<tr>
<td>Tests</td>
<td>30%</td>
</tr>
</tbody>
</table>

**Adding more clip art**

1. On the Insert menu, click Clip Art.

2. Insert a graphic to liven up this slide.

3. Resize and reposition the graphic, if necessary.
Moving between slides

One of the easiest ways to move from one slide to the next or to move several slides one way or the other is to use what's called the scroll box on the scroll bar on the right side of the screen or using the pictures on the slide on the left. To use the scroll bar, you can click on the scroll bar above or below the scroll box to move one slide at a time, or you can drag the scroll box any number of slides. When you drag the scroll box, a pop-up label informs you of what slide you'll be on when you release the mouse button. You can use the slides on the left by clicking on the slide that you wish to work on.

1. Using the scroll box or clicking on the slides on the left, move to slide 4.

2. Type Classroom Ground Rules as the title.

3. In the text object, type 3 rules of behavior or conduct that you would like to tell your students about.

4. Click the Scroll Bar below the scroll box to move to slide five or click slide 5 on the left.

5. For a title, type Successful Learning Techniques

6. For the text, type three things your students should practice to be successful in your class.

Working with slide sorter

Now go back to the Slide Sorter view to see all of your slides and make any adjustments that you think could be helpful.

1. Click the Slide Sorter View button at the bottom left of your window.

*Note: In this view, you can select multiple slides by dragging through the ones you want. If you want to select more than one non-contiguous slide, simply press the Shift*
key and click to select each additional slide. This is also the best view for deleting slides. Simply select the slide(s) to delete and press the Delete key.

It might be better to talk about grading last, so move this slide to the end.

2. Drag slide three just past slide five.

As you drag the slide, you'll notice a thin bar appearing between other slides relative to where your pointer is currently. This bar shows you where the slide you're moving will land when you release the mouse button.

Now you will make a few changes to the entire presentation to make it look a little more professional. With PowerPoint you don't have to go back and change each slide to make modifications. Any text or graphic you want on each slide can be applied using the Slide Master.

**Using the Slide Master**

1. On the View menu, point to Master, and click Slide Master.

   *In this view of your presentation, you are looking at a template that will be applied to each slide. Whatever you do on this slide will appear on every slide.*

   You will now add a footer to the presentation.

2. Double-click the word <footer> in center box at the bottom of the slide and type Learning is Fun!!

3. Click the Slide View button in the lower-left corner of the window to leave the slide master view.

**Adding some color to your slides**

A colorful background can really add impact to your presentation
when you are presenting electronically. Now you will quickly add a
template to your presentation and change the background color.

1. Click Apply Design on the Format menu.

2. Click one of the selections in the Name list.

3. Click the Apply button.

**Using Slide Show**

Another view that can be very helpful in evaluating the look of
your presentation is the Slide Show. Take a quick look at your five
slides in this view.

1. Go to the Slide View button and select the first slide.

2. On the View menu, click Slide Show.

3. Click the Show button.

3. Advance one slide at a time by clicking the left mouse
button or pressing the Right Arrow key.

*If you want to go backward in your presentation, press the
letter P or the Left Arrow key. For additional options in the
slide show mode, click the right mouse button while in slide
show.*

*You can also switch to the slide show more quickly by
clicking on the Slide Show button at the bottom right of the
window.*

**Adding some special effects to your slide show**

PowerPoint makes it possible for you to add a number of
interesting special effects to your presentation. Now you will add
some of these.

1. Press the Escape key to end the slide show, if you're still
there.

2. Use the scroll box on the right side to select slide # 2.

3. On the Slide Show menu, click Slide Transition.

   The Slide Transition dialog box appears.

4. In the Effect list, click Cover Left-Down.

5. Change the speed to Slow.

6. In the Sound box, click Laser.

7. Click OK.

   Now when you move from slide 1 to slide 2 in your slide show, you will see and hear special effects. You will not hear the laser sound unless you put the headphones on. It's certainly one way to keep the class attentive. Let's add another effect that is very useful in presenting multiple points on one slide, and then take a look at it.

**The Build Slide effect**

When the slide show is running, you want each point of a particular slide to appear one at a time instead of all at once.

1. Move to slide # 4.

2. On the Slide Show menu, point to Custom Animation, and click.

3. When the animation settings dialog box appears, click on Timing.

4. Highlight Title 1, and choose animate.

5. Highlight Text 2, and choose animate.

6. In the list under Effects, click on "Fly from the Bottom"

7. Click OK.
Each point on your slides will appear separately when you use the Slide Show feature. Now look at the slide show again.

7. Move to slide # 1.

8. Click the Slide Show button at the bottom left of your window.

9. Click the left mouse button, the right arrow key or the space bar to move through your slide show.

A word to the wise: When giving an electronic presentation, it’s easy to get carried away with special effects. Remind your students that the effects are only special if they’re used sparingly and in conjunction with other visual aids, such as clip art, borders, and so on.

Using the Answer Wizard

One way to learn more about PowerPoint is to use the answer wizard. Try it now.

1. On Help the menu, click Microsoft Powerpoint Help.

2. Type "How do I print in black and white?"

3. Click the Search button.

   The answer Wizard provides you a number of related topics.

4. Click "Print in Black and White"

5. Click "Print slides, notes, outlines, or handouts in black and white."

6. Print your presentation by following those directions and selecting "outline view" in the print screen option labeled "Print What" print your presentation.
Saving your presentation

1. Save your presentation in your folder.

Exiting PowerPoint

Exit PowerPoint by clicking Exit on the File menu.

Now you can

Create a presentation.
Add text and create bulleted text.
Insert clip art.
Format text.
Use the Slide Master to format the entire presentation.
Use the Slide Sorter and Slide Show.